Ir para conteúdo

BIOS do notebook não reconhece SSD


Mensagem Recomendada

Fala pessoal, boa tarde! A fim de deixar mais rápido meu notebook (que atualmente possui um HDD SATA de 1TB), recentemente comprei um SSD modelo XPG Spectrix S40G, com slot M2 e 500GB de capacidade para fazer um upgrade no meu Acer Aspire E5 575G-55KK, mas por algum motivo a BIOS não identifica o SSD de jeito nenhum para fazer o boot. Já tentei utilizar um pendrive com a mídia de instalação do Windows 10, mas ele também não reconhece o dispositivo de armazenamento.

Quando faço o boot pelo HDD, na área de Gerenciamento de Disco não consta nenhuma unidade desalocada, o que me parece muito estranho tendo em vista que os leds do SSD acendem quando o notebook está ligado. Coloquei algumas imagens em anexo para ilustrar o que está ocorrendo. Alguém sabe o que pode estar causando isso? Talvez algum driver incorreto ou configuração da BIOS? Desde já agradeço, grande abraço!

Slot.jpeg

SSD.jpeg

Aceso.jpeg

Bios Info.jpeg

Bios.jpeg

Boot Manager.jpeg

Instalado.jpeg

Link para o comentário
Compartilhar em outros sites

Cara, tenta remover o HDD e veja se reconhece o NVME. Me retorne aqui, por favor 

”Seja um parâmetro de qualidade. Algumas pessoas não estão acostumadas a um ambiente onde a excelência é esperada.” - S. P. Jobs

YouTube: (uma distração nas horas vagas): https://YouTube.com/channel/UCsMIXDMS6owCM9WbWErF8LA


Laptop - MacBook Air M1 | 16GB RAM  | 512GB - macOS Big Sur

Desktop - Aorus Master X570s | AMD Ryzen 9 5950x | 64GB RAM | RTX 3060 Ti | 2TB SSD' | 500GB SSD'' | 256GB SSD''' | 2TB HDD' | 1TB HDD'' - Windows 10 Pro

Link para o comentário
Compartilhar em outros sites

Fala pessoal, boa tarde! A BIOS está atualizada com a versão mais recente, a 1.47, mas ainda assim não identifica o SSD. Tentei fazer o boot sem o HDD instalado e na tela da BIOS aparece "HDD 01: None". Sem o pendrive contendo a mídia de instalação do Windows 10, aparece na tela a mensagem de "No Bootable Device". Apesar disso, o LED do SSD continua aceso enquanto o notebook está ligado.

 

No Bootable Device.jpeg

LED SSD.jpeg

Link para o comentário
Compartilhar em outros sites

Sinal clássico de incompatibilidade. Olhou no manual se esse tipo de SSD é compatível?

Se não fosse o C iriamos programar em Basi, Pasal e Obol

Link para o comentário
Compartilhar em outros sites

1 hora atrás, JohanBach disse:

Sinal clássico de incompatibilidade. Olhou no manual se esse tipo de SSD é compatível?

Eu pensei semelhante, por isso sugeri remover o HD e manter somente o NVME. Talvez o o chipset não reconheça mais de 1 disco na placa ou é incompatível. 
 

Pelo processador e compatível, mas depende do chipset 

”Seja um parâmetro de qualidade. Algumas pessoas não estão acostumadas a um ambiente onde a excelência é esperada.” - S. P. Jobs

YouTube: (uma distração nas horas vagas): https://YouTube.com/channel/UCsMIXDMS6owCM9WbWErF8LA


Laptop - MacBook Air M1 | 16GB RAM  | 512GB - macOS Big Sur

Desktop - Aorus Master X570s | AMD Ryzen 9 5950x | 64GB RAM | RTX 3060 Ti | 2TB SSD' | 500GB SSD'' | 256GB SSD''' | 2TB HDD' | 1TB HDD'' - Windows 10 Pro

Link para o comentário
Compartilhar em outros sites

@Ramonjá que apenas com o NVME instalado a BIOS não identifica nenhuma unidade, penso que se trate de uma incompatibilidade, mesmo... Será que por conta da placa-mãe, ou de alguma característica do SSD?

Link para o comentário
Compartilhar em outros sites

No meu primeiro SSD tive esse problema, ele não reconhecia. Quando fui instalar o Windows por flash drive, o SSD não tinha parecido, tive que ir no gerenciador de disco alocar o SSD e atribuir uma letra. Só assim ele ficou reconhecido para a formatação 

PC: Win11 Pro x64 | i5-9400F | 16GB DDR4 | SSD Samsung 970 EVO Plus 1Tb | HD 500GB| HD 4TB| RX 580 - 4GB

Link para o comentário
Compartilhar em outros sites

46 minutos atrás, Daniel.Travassos disse:

No meu primeiro SSD tive esse problema, ele não reconhecia. Quando fui instalar o Windows por flash drive, o SSD não tinha parecido, tive que ir no gerenciador de disco alocar o SSD e atribuir uma letra. Só assim ele ficou reconhecido para a formatação 

Mas a letra de partição não impede de ser reconhecido na BIOS, pois ele reconhece o hardware físico instalado ali

Editado por Ramon

”Seja um parâmetro de qualidade. Algumas pessoas não estão acostumadas a um ambiente onde a excelência é esperada.” - S. P. Jobs

YouTube: (uma distração nas horas vagas): https://YouTube.com/channel/UCsMIXDMS6owCM9WbWErF8LA


Laptop - MacBook Air M1 | 16GB RAM  | 512GB - macOS Big Sur

Desktop - Aorus Master X570s | AMD Ryzen 9 5950x | 64GB RAM | RTX 3060 Ti | 2TB SSD' | 500GB SSD'' | 256GB SSD''' | 2TB HDD' | 1TB HDD'' - Windows 10 Pro

Link para o comentário
Compartilhar em outros sites

Acredito também que seja incompatibilidade. Alguns modelos de notebook só funcionam com M.2 NVME e não M.2 SATA, ou vice-versa.

ℹ️ Conheça meu script para realizar manutenção no Windows (correção de arquivos, WinSxS, hibernação, Windows Update, entre outras tarefas disponíveis)

Link para o comentário
Compartilhar em outros sites

1 minuto atrás, Bruno N. Martins disse:

Acredito também que seja incompatibilidade. Alguns modelos de notebook só funcionam com M.2 NVME e não M.2 SATA, ou vice-versa.

Creio ser o mais provável

”Seja um parâmetro de qualidade. Algumas pessoas não estão acostumadas a um ambiente onde a excelência é esperada.” - S. P. Jobs

YouTube: (uma distração nas horas vagas): https://YouTube.com/channel/UCsMIXDMS6owCM9WbWErF8LA


Laptop - MacBook Air M1 | 16GB RAM  | 512GB - macOS Big Sur

Desktop - Aorus Master X570s | AMD Ryzen 9 5950x | 64GB RAM | RTX 3060 Ti | 2TB SSD' | 500GB SSD'' | 256GB SSD''' | 2TB HDD' | 1TB HDD'' - Windows 10 Pro

Link para o comentário
Compartilhar em outros sites

Em 16/04/2022 at 14:13, davidfbrito disse:

Fala pessoal, boa tarde! A fim de deixar mais rápido meu notebook (que atualmente possui um HDD SATA de 1TB), recentemente comprei um SSD modelo XPG Spectrix S40G, com slot M2 e 500GB de capacidade para fazer um upgrade no meu Acer Aspire E5 575G-55KK, mas por algum motivo a BIOS não identifica o SSD de jeito nenhum para fazer o boot. Já tentei utilizar um pendrive com a mídia de instalação do Windows 10, mas ele também não reconhece o dispositivo de armazenamento.

Quando faço o boot pelo HDD, na área de Gerenciamento de Disco não consta nenhuma unidade desalocada, o que me parece muito estranho tendo em vista que os leds do SSD acendem quando o notebook está ligado. Coloquei algumas imagens em anexo para ilustrar o que está ocorrendo. Alguém sabe o que pode estar causando isso? Talvez algum driver incorreto ou configuração da BIOS? Desde já agradeço, grande abraço!

Slot.jpeg

SSD.jpeg

Aceso.jpeg

Bios Info.jpeg

Bios.jpeg

Boot Manager.jpeg

Instalado.jpeg

Quando for fazer um upgrade em notebook, procure um vídeo no Google.
Esse mesmo modelo de notebook, num vídeo gringo funcionou perfeitamente com um SSD NVMe da WD modelo Blue, por sinal, o mesmo que uso em meu PC, porém de 500 GB ao invés de 1TB.
No vídeo, ele mostra rapidamente a BIOS. Se você pausar, verá que no dele tb não foi reconhecido ali e sim na hora da instalação do Windows.

Link do vídeo.

Tente efetuar a troca desse que você comprou por um WD Blue como abaixo:

Link do SSD WD Blue NVMe 500GB.

Editado por Bruno Bertozzo Arruda

PC: Intel Core i5-12600k | ASUS Z690M PLUS D4 | 32GB DDR4 3200 Mhz | SSD WD Blue NVMe 1TB | SSD SATA Crucial MX500 512GB| Nvidia Geforce RTX 3060 TI
SO: Win11 Pro x64

Link para o comentário
Compartilhar em outros sites

2 horas atrás, Ramon disse:

Mas a letra de partição não impede de ser reconhecido na BIOS, pois ele reconhece o hardware físico instalado ali

Sim, eu também achava isso, mas creio que  pelo fato dele não estar alocado, ele não era exibido, tanto no explorer quanto na hora de escolher a unidade para instalação do Windows. No MEU caso só conseguir resolver esse problema alocando ele.

 

No meu estagio, estamos realizando algumas trocas de hds para SSD sata em computadores mais lentos. no meu terceiro computador presenciei este mesmo problema. A solução foi alocar ele. E te confesso, eu ia bater muito a cabeça, até iria dizer que o SSD veio com problema de fabrica, a minha sorte é que eu já tinha passado por esse mesmo problema em casa. Agora se o SSD não aparecer nem no gerenciador de disco, ai sim o problema pode ser a falta de atualização da BIOS, alguma configuração na BIOS e até problema no SSD.

 

 

Editado por Daniel.Travassos

PC: Win11 Pro x64 | i5-9400F | 16GB DDR4 | SSD Samsung 970 EVO Plus 1Tb | HD 500GB| HD 4TB| RX 580 - 4GB

Link para o comentário
Compartilhar em outros sites


Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
×
×
  • Criar Novo...