Ir para conteúdo

Edgix

Participante
  • Postagens

    52
  • Desde

  • Última visita

Tudo que Edgix postou

  1. Em alguns casos eu não vi isso acontecer. Eu vi pessoas relatando no forum da Dell em que a atualização da BIOS falhou e o notebook simplesmente não dava boot ou não aparecia a logo da Dell.
  2. @Erick Tseng eu rodei pela segunda vez o teste de hardware que vem no meu notebook, e quando o Windows iniciou eu vi que as ventoinhas voltaram a funcionar normalmente e as temperaturas da CPU ficaram normais então me parece que o problema se resolveu, então não faz muito sentido esse tópico ainda ficar no ar
  3. faz uma semana que eu limpei as ventoinhas e troquei a pasta térmica, eu também executei um teste de diagnóstico que tem no meu notebook, e ele não encontrou problemas.
  4. Hoje mesmo eu formatei meu notebook, depois que eu terminei de instalar o Windows 10 nele notei que a carcaça dele estava muito quente então eu decidi baixar algum programa de monitoramento e eu vi que a temperatura da CPU estava muito alta (70 e 80 graus) e a ventoinha estava girando muito menos Isso só começou a acontecer depois que eu formatei meu notebook (antes disso a temperatura do CPU estava normal) Seria isso um bug do S.O ou do hardware? (vale lembrar que eu já estou com todos os drivers atualizados) eu criei um tópico no "Clube Do Hardware" sobre esse problema, mas infelizmente ninguem conseguiu resolver.
  5. mas porque no gerenciador de dispositivos aparece a versão "1.4.1", enquanto no msinfo32 aparece "'1.10.0?
  6. Ah sim, no meu caso eu atualizei o firmware pelo Windows Update, como eu comentei acima, apareceu a mesma update depois que eu formatei o notebook, quando eu entrei no gerenciador de dispositivos apareceu "System Firmware 1.4.1", esse driver não era pra estar na mesma versão que a da BIOS/UEFI (1.10.0)?
  7. Somente o Driver "System Firmware 1.4.1" aparentemente esta desatualizado a BIOS ja esta atualizada. E esse driver tem alguma coisa a ver com a BIOS/UEFI? Ou eu estou falando bobagens e eu não preciso me preocupar com isso?
  8. Mesmo que a BIOS esteja atualizada? Ele vai refazer o update?
  9. Mas aparentemente o driver não estava atualizado, no gerenciador de dipositivos dizia "System Firmware 1.4.1"
  10. Eu não arriscaria, eu tinha visto muita gente no forum oficial da dell relatando que a atualização de BIOS falhou e o laptop ficou inutilizavel.
  11. Recentemente eu peguei um laptop Dell Inspiron i15 3576 com Windows 10 Home SL Original, quando eu olhei nas atualizações opcionais estava escrito "Dell Inc - 0.1.10.0", então eu resolvi baixar, logo após isso meu notebook reiniciou e ele começou a atualização de BIOS, a atualização foi um sucesso mas depois de um tempo eu resolvi formatar o notebook, quando eu olhei novamente no Windows Update apareceu a MESMA Update de antes. Então eu estou na dúvida se eu instalou ou não essa update. Isso vai corromper minha BIOS?, se sim eu ainda posso recuperar o notebook?
  12. Olá, recentemente eu comprei um adaptador Caddy para instalar o HD e substituir o drive de DVD do meu notebook (o Windows 10 fica instalado no meu SSD) Então, hoje eu resolvi tentar fazer um Dual Boot do Windows 10 e 7. Depois que eu instalei o Windows 7 no disco rígido, eu reiniciei o PC, ele inicia diretamente no sistema operacional, não aparece aquela tela de qual S.O você quer iniciar.
  13. Sim. Pode ser algum bug relacionado a reinicialização? Porque quando eu desliguei e liguei meu notebook, apareceu novamente "Examinando e reparando unidade: (C:): 100%" por alguns segundos e depois disso o Windows é iniciou normalmente
  14. Estou com um problema em relação ao CHKDSK, toda vez que ele termina de fazer a correção dos arquivos do Windows, aparece "Examinando e reparando unidade: (C:): 100%" simplesmente ele não sai dessa tela, mesmo bootando em modo segurança...
  15. 2021-01-04 18-11-49.mp4 O título já diz tudo, oque pode estar causando esse problema?
  16. @Baboo No vídeo sobre otimização de SSD a fundo, você falou para confirmar se o TRIM está ativado, então entrei no Prompt Comando Admin, inseri o comando fsutil behavior query DisableDeleteNotify, e apareceu o valor "1" ali, e no vídeo você falou que se aparecer esse valor, indica que o TRIM está desativado mas no CMD está escrito "(Habilitado)" Então quer dizer que eu devo mesmo assim inserir o comando fsutil behavior set DisableDeleteNotify 0? Ou devo deixar do jeito que está aparecendo na imagem?
  17. Uma pergunta boba Se mesmo que não ocorra o problema do disco se manter a 100%, não quer dizer que o HD esteja sem problemas?
  18. @bbainfosim eu já tinha testado em modo compatibilidade e mudou absolutamente nada..
  19. @bbainfo Eu não uso as versões mais atuais, eu uso as versões de 2014! Ele não fica lento na questão de carregar um projeto, paineis, efeitos e etc. O problema fica na hora de arrastar mover objeto na timeline, fica ruim na hora de editar algum vídeo! No After Effects, mesmo com o preview carregado ele ainda sim fica com o framerate baixo! Requisitos de sistema do Adobe Premiere Pro
  20. @Frib004 Sim eu sei que o hardware é bem antigo, mas nem por isso eu quero continuar com essa performance ruim em relação ao upgrade oque posso fazer é a troca do HD para um SSD, infelizmente placa de vídeo não tem como..
  21. 10 GB RAM Core i5 3320 M HD 320GB Sem placa de vídeo dedicada
  22. Adobe Premiere e Photoshop, e alguns jogos, Minecraft e Roblox
  23. Bom, faz um tempo que eu tenho o Windows 10 instalado, e eu percebi que alguns programas estão com uma performance ruim, sendo que no Windows 7/8.1, eles funcionavam sem nenhum problema Vale lembrar que eu não instalei nenhum crack, otimizador ou qualquer coisa que tire a performance do Windows Eu já tinha feito o curso Windows Rápido e Seguro, e ajudou um pouco, mas ainda sim estou com esses problemas citados a cima
×
×
  • Criar Novo...