Neste tutorial nós veremos como fazer quatro operações básicas no Excel. Por mais que isso pareça banal, muitos não sabem como fazer isso.

O uso do Excel cotidiano se resume em: somar, subtrair, multiplicar e dividir: com isso é possível criar tabelas simples de orçamento e muitas outras coisas, bastando ter conhecimento e um pouco de criatividade.

Como fazer quatro operações básicas no Excel

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

SOMAR

Para somar células a fórmula básica é a seguinte: =SOMA(CEL1;CEL2).

É claro que substituindo CEL1 e CEL2 pelas células a serem somadas. Se você não sabe como localizar as células, basta lembrar do jogo Batalha Naval, ou seja, veja qual a letra da coluna em que célula está e depois veja qual o número da linha da mesma, ou simplesmente click na célula e observe este campo:

Como fazer quatro operações básicas no Excel Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

No caso de criar fórmulas, também é possível selecionar as células apenas com um clique. Veja que depois de digitar o primeiro parênteses basta clickar em uma célula teclar “ponto-e-vírgula” e clicar na segunda célula.

Bem, voltando ao assunto da soma, quando você quiser somar mais de uma célula basta clicar na célula da barra de fórmulas e arrastar o quadrado do canto assim:

Como fazer quatro operações básicas no Excel Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

Ou, caso uma célula esteja muito distante da outra, ir separando cada uma por ponto-e-vírgula, deste modo: =SOMA(D3;D6;D4;D5).

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

SUBTRAIR

Como fazer quatro operações básicas no Excel Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

A fórmula é simples: =CEL2 – CEL3. As mesmas “técnicas” de seleção de células explicadas em SOMAR podem ser utilizadas quando se deseja fazer a subtração na Excel. Uma coisa interessante é que se pode usar a fórmula de SOMAR para subtrair desde que um dos números seja negativo. 

Veja o exemplo abaixo:

Célula A1: 10
Célula A2: -2
Fórmula da célula A3: =SOMA(A1:A2) = 8

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

MULTIPLICAR

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

Como vemos na imagem acima a fórmula para a multiplicação é =CEL1*CEL2.

Também há como efetuar a multiplicação usando o recurso de ‘Colar Especial’, mas neste tutorial só iremos aprender como usar as fórmulas pelo fato de não serem tão difíceis e de também de serem mais práticas. Ainda existe outra forma: o MULT:

A2 =MULT(CEL1:CEL3)

No exemplo acima vemos que o resultado da célula A2 é : B1 x B2 x B3; imaginando que:

B1 = 5
B2 = 5
B3 = 2

A A2 seria 50, já que 5 vezes 5 igual a 25 e 25 vezes 2 igual a 50. ;-)

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

DIVISÃO

Talvez seja a operação de uso mais simples no Excel:

Como fazer quatro operações básicas no Excel -quatro operações básicas no Excel

A fórmula da divisão é a seguinte: =CEL1/CEL2. No exemplo acima usamos três células na fórmula, apesar de ser necessário no mínimo duas. 50 dividido por 2 igual a 25 que dividido por 5 é igual a… 5

  • Sebastian Jose

    não entendi na porque eu fiz do jeito que esta la mas não aconteceu

    • Elias

      Talvez, pois há um detalhe extremamente simples, mas crucial: que deve-se apertar a tecla Enter do teclado para que a fórmula execute a operação. Talvez seja isso.

  • AnaCristina.

    Achei um pouco difícil as quatro operações no excel