R7
BABOO

CONTATO
ANUNCIE
SUGESTÕES
RSS
COPYRIGHT

Home Segurança

Em nota, foi anunciado nesta quinta-feira (20) que em 2013 Adobe consertará uma falha no Shockwave após dois anos de sua existência.

adobe consertará uma falha no shockwave

Adobe consertará uma falha no Shockwave

Avisada pelo CERT, órgão de vulnerabilidades de computador dos EUA, esta brecha de segurança ocorria ao usuário acessar uma página feita especialmente com o intuito de causar danos a maquina. A falha no Shockwave permitiria com que o hacker rodasse códigos com direitos de administrador dentro do programa sem ao mesmo que a pessoa perceba.

Esta falha poderia fazer com que o Shockwave realizasse um downgrade em sua versão para uma versão anterior ao rodar conteúdo antigo. Com isso, seria possível rodar por exemplo, o Shockwave 10 e o hacker atacar as vulnerabilidades já conhecidas desta versão.

Muitos especialistas em segurança ficaram assustados com a demora de consertar uma falha tão grave assim. De acordo com a Adobe, a empresa não conhece nenhum exploit ou ataques que utilizam a técnica descrita acima, portanto não considerou a falha de alto risco.

Outras duas falhas foram apontadas pelo CERT, a Adobe diz investigar a veracidade das mesmas. Para mais detalhes sobre os updates do Shockwave e outros produtos da Adobe, acesse o seu site oficial.